What’s Vulnerable › Vulnerabilities
CVE-2017-18107
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-12-17 · updated 2026-06-17
- Weakness: CWE-352
Description
Various resources in the Crowd Demo application of Atlassian Crowd before version 3.1.1 allow remote attackers to modify add, modify and delete users & groups via a Cross-site request forgery (CSRF) vulnerability. Please be aware that the Demo application is not enabled by default.
Affected products
- Atlassian Crowd: before 3.1.1 — fixed in 3.1.1
How to fix
Upgrade to a fixed version: Atlassian Crowd 3.1.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2017-18107 or the next vulnerability affects your stack