What’s Vulnerable › Vulnerabilities
CVE-2017-18108
- Severity: high (CVSS 7.2 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-03-29 · updated 2026-06-17
- Weakness: CWE-94
Description
The administration SMTP configuration resource in Atlassian Crowd before version 2.10.2 allows remote attackers with administration rights to execute arbitrary code via a JNDI injection.
Affected products
- Atlassian Crowd: before 2.10.2 — fixed in 2.10.2
How to fix
Upgrade to a fixed version: Atlassian Crowd 2.10.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2017-18108 or the next vulnerability affects your stack