What’s Vulnerable › Vulnerabilities

CVE-2017-18110

Description

The administration backup restore resource in Atlassian Crowd before version 3.0.2 and from version 3.1.0 before version 3.1.1 allows remote attackers to read files from the filesystem via a XXE vulnerability.

Affected products

How to fix

Upgrade to a fixed version: Atlassian Crowd 3.0.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2017-18110 or the next vulnerability affects your stack