What’s Vulnerable › Vulnerabilities
CVE-2017-18112
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-08-05 · updated 2026-06-17
- Weakness: CWE-200
Description
Affected versions of Atlassian Fisheye allow remote attackers to view the HTTP password of a repository via an Information Disclosure vulnerability in the logging feature. The affected versions are before version 4.8.3.
Affected products
- Atlassian Fisheye: before 4.8.3 — fixed in 4.8.3
How to fix
Upgrade to a fixed version: Atlassian Fisheye 4.8.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2017-18112 or the next vulnerability affects your stack