What’s Vulnerable › Vulnerabilities
CVE-2017-18256
- Severity: medium (CVSS 6.5 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 4.8% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2018-04-04 · updated 2026-06-17
Description
Brave Browser before 0.13.0 allows remote attackers to cause a denial of service (resource consumption) via a long alert() argument in JavaScript code, because window dialogs are mishandled.
Affected products
- Brave Browser: before 0.13.0 — fixed in 0.13.0
How to fix
Upgrade to a fixed version: Brave Browser 0.13.0. Check the vendor advisory for mitigations.
References
- https://hackerone.com/reports/176066
- https://www.exploit-db.com/exploits/44474/
- https://hackerone.com/reports/176066
- https://www.exploit-db.com/exploits/44474/
Get alerted when CVE-2017-18256 or the next vulnerability affects your stack