What’s Vulnerable › Vulnerabilities
CVE-2017-18285
- Severity: high (CVSS 7.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-06-04 · updated 2026-06-17
- Weakness: CWE-732
Description
The Gentoo app-backup/burp package before 2.1.32 has incorrect group ownership of the /etc/burp directory, which might allow local users to obtain read and write access to arbitrary files by leveraging access to a certain account for a burp-server.conf change.
Affected products
- Burp Project Burp: before 2.1.32 — fixed in 2.1.32
How to fix
Upgrade to a fixed version: Burp Project Burp 2.1.32. Check the vendor advisory for mitigations.
References
- https://bugs.gentoo.org/641842
- https://security.gentoo.org/glsa/201806-03
- https://security.gentoo.org/glsa/201904-05
- https://bugs.gentoo.org/641842
- https://security.gentoo.org/glsa/201806-03
- https://security.gentoo.org/glsa/201904-05
Get alerted when CVE-2017-18285 or the next vulnerability affects your stack