What’s Vulnerable › Vulnerabilities

CVE-2017-18391

Description

cPanel before 68.0.15 allows attackers to read backup files because they are world-readable during a short time interval (SEC-323).

Affected products

How to fix

Upgrade to a fixed version: WebPros cPanel 62.0.35, 64.0.42, 66.0.34, 68.0.15. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2017-18391 or the next vulnerability affects your stack