What’s Vulnerable › Vulnerabilities

CVE-2017-18392

Description

cPanel before 68.0.15 allows collisions because PostgreSQL databases can be assigned to multiple accounts (SEC-325).

Affected products

How to fix

Upgrade to a fixed version: WebPros cPanel 64.0.42, 66.0.34, 68.0.15. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2017-18392 or the next vulnerability affects your stack