What’s Vulnerable › Vulnerabilities

CVE-2017-18395

Description

cPanel before 68.0.15 does not block a username of ssl (SEC-328).

Affected products

How to fix

Upgrade to a fixed version: WebPros cPanel 62.0.35, 64.0.42, 66.0.34, 68.0.15. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2017-18395 or the next vulnerability affects your stack