What’s Vulnerable › Vulnerabilities

CVE-2017-18402

Description

cPanel before 68.0.15 allows stored XSS during a cpaddons moderated upgrade (SEC-336).

Affected products

How to fix

Upgrade to a fixed version: WebPros cPanel 62.0.35, 64.0.42, 66.0.34, 68.0.15. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2017-18402 or the next vulnerability affects your stack