What’s Vulnerable › Vulnerabilities

CVE-2017-18403

Description

cPanel before 68.0.15 allows code execution in the context of the nobody account via Mailman archives (SEC-337).

Affected products

How to fix

Upgrade to a fixed version: WebPros cPanel 62.0.35, 64.0.42, 66.0.34, 68.0.15. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2017-18403 or the next vulnerability affects your stack