What’s Vulnerable › Vulnerabilities

CVE-2017-18407

Description

cPanel before 67.9999.103 does not enforce SSL hostname verification for the support-agreement download (SEC-279).

Affected products

How to fix

Upgrade to a fixed version: WebPros cPanel 60.0.48, 62.0.30, 64.0.40, 66.0.23. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2017-18407 or the next vulnerability affects your stack