What’s Vulnerable › Vulnerabilities

CVE-2017-18408

Description

cPanel before 67.9999.103 allows stored XSS in WHM MySQL Password Change interfaces (SEC-282).

Affected products

How to fix

Upgrade to a fixed version: WebPros cPanel 56.0.52, 60.0.48, 62.0.30, 64.0.40. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2017-18408 or the next vulnerability affects your stack