What’s Vulnerable › Vulnerabilities
CVE-2017-18424
- Severity: low (CVSS 3.3 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-02 · updated 2026-06-17
- Weakness: CWE-200
Description
In cPanel before 66.0.2, the Apache HTTP Server configuration file is changed to world-readable when rebuilt (SEC-274).
Affected products
- WebPros cPanel: from 60.0.3 before 60.0.45; from 62.0.1 before 62.0.27; from 64.0.0 before 64.0.33; from 66.0.1 before 66.0.2 — fixed in 60.0.45, 62.0.27, 64.0.33, 66.0.2
How to fix
Upgrade to a fixed version: WebPros cPanel 60.0.45, 62.0.27, 64.0.33, 66.0.2. Check the vendor advisory for mitigations.
References
- https://documentation.cpanel.net/display/CL/66+Change+Log
- https://documentation.cpanel.net/display/CL/66+Change+Log
Get alerted when CVE-2017-18424 or the next vulnerability affects your stack