What’s Vulnerable › Vulnerabilities

CVE-2017-18425

Description

In cPanel before 66.0.2, the cpdavd_error_log file can be created with weak permissions (SEC-280).

Affected products

How to fix

Upgrade to a fixed version: WebPros cPanel 56.0.51, 58.0.52, 60.0.45, 62.0.27. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2017-18425 or the next vulnerability affects your stack