What’s Vulnerable › Vulnerabilities

CVE-2017-18427

Description

In cPanel before 66.0.2, weak log-file permissions can occur after account modification (SEC-289).

Affected products

How to fix

Upgrade to a fixed version: WebPros cPanel 56.0.51, 58.0.52, 60.0.45, 62.0.27. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2017-18427 or the next vulnerability affects your stack