What’s Vulnerable › Vulnerabilities
CVE-2017-18431
- Severity: high (CVSS 7.5 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-02 · updated 2026-06-17
- Weakness: CWE-20
Description
cPanel before 66.0.1 does not reliably perform suspend/unsuspend operations on accounts (CPANEL-13941).
Affected products
- WebPros cPanel: from 65.9999.38 before 66.0.1 — fixed in 66.0.1
How to fix
Upgrade to a fixed version: WebPros cPanel 66.0.1. Check the vendor advisory for mitigations.
References
- https://documentation.cpanel.net/display/CL/66+Change+Log
- https://documentation.cpanel.net/display/CL/66+Change+Log
Get alerted when CVE-2017-18431 or the next vulnerability affects your stack