What’s Vulnerable › Vulnerabilities

CVE-2017-18445

Description

cPanel before 64.0.21 does not enforce demo restrictions for SSL API calls (SEC-249).

Affected products

How to fix

Upgrade to a fixed version: WebPros cPanel 56.0.49, 58.0.49, 60.0.43, 62.0.24. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2017-18445 or the next vulnerability affects your stack