What’s Vulnerable › Vulnerabilities

CVE-2017-18447

Description

cPanel before 64.0.21 allows demo accounts to execute code via the ClamScanner_getsocket API (SEC-251).

Affected products

How to fix

Upgrade to a fixed version: WebPros cPanel 56.0.49, 58.0.49, 60.0.43, 62.0.24. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2017-18447 or the next vulnerability affects your stack