What’s Vulnerable › Vulnerabilities

CVE-2017-18458

Description

cPanel before 62.0.17 allows file overwrite when renaming an account (SEC-219).

Affected products

How to fix

Upgrade to a fixed version: WebPros cPanel 56.0.46, 58.0.45, 60.0.39, 62.0.17. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2017-18458 or the next vulnerability affects your stack