What’s Vulnerable › Vulnerabilities
CVE-2017-18460
- Severity: high (CVSS 7.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-02 · updated 2026-06-17
- Weakness: CWE-20
Description
cPanel before 62.0.17 allows arbitrary code execution during automatic SSL installation (SEC-221).
Affected products
- WebPros cPanel: from 59.9999.58 before 60.0.39; from 61.9999.55 before 62.0.17 — fixed in 60.0.39, 62.0.17
How to fix
Upgrade to a fixed version: WebPros cPanel 60.0.39, 62.0.17. Check the vendor advisory for mitigations.
References
- https://documentation.cpanel.net/display/CL/62+Change+Log
- https://news.cpanel.com/cpanel-tsr-2017-0002-full-disclosure/
- https://documentation.cpanel.net/display/CL/62+Change+Log
Get alerted when CVE-2017-18460 or the next vulnerability affects your stack