What’s Vulnerable › Vulnerabilities

CVE-2017-18461

Description

cPanel before 62.0.17 allows does not preserve security policy questions across an account rename (SEC-223).

Affected products

How to fix

Upgrade to a fixed version: WebPros cPanel 56.0.46, 58.0.45, 60.0.39, 62.0.17. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2017-18461 or the next vulnerability affects your stack