What’s Vulnerable › Vulnerabilities

CVE-2017-18463

Description

cPanel before 62.0.17 allows code execution in the context of the root account via a long DocumentRoot path (SEC-225).

Affected products

How to fix

Upgrade to a fixed version: WebPros cPanel 56.0.46, 58.0.45, 60.0.39, 62.0.17. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2017-18463 or the next vulnerability affects your stack