What’s Vulnerable › Vulnerabilities

CVE-2017-18471

Description

cPanel before 62.0.4 allows self XSS on the paper_lantern password-change screen (SEC-197).

Affected products

How to fix

Upgrade to a fixed version: WebPros cPanel 11.54.0.36, 56.0.43, 58.0.43, 60.0.35. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2017-18471 or the next vulnerability affects your stack