What’s Vulnerable › Vulnerabilities

CVE-2017-18472

Description

cPanel before 62.0.4 allows reflected XSS in reset-password interfaces (SEC-198).

Affected products

How to fix

Upgrade to a fixed version: WebPros cPanel 56.0.43, 58.0.43, 60.0.35, 62.0.4. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2017-18472 or the next vulnerability affects your stack