What’s Vulnerable › Vulnerabilities

CVE-2017-18475

Description

In cPanel before 62.0.4, Exim piped filters ran in the context of an incorrect user account when delivering to a system user (SEC-204).

Affected products

How to fix

Upgrade to a fixed version: WebPros cPanel 11.54.0.36, 56.0.43, 58.0.43, 60.0.35. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2017-18475 or the next vulnerability affects your stack