What’s Vulnerable › Vulnerabilities

CVE-2017-18477

Description

In cPanel before 62.0.4, Exim transports could execute in the context of the nobody account (SEC-206).

Affected products

How to fix

Upgrade to a fixed version: WebPros cPanel 11.54.0.36, 56.0.43, 58.0.43, 60.0.35. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2017-18477 or the next vulnerability affects your stack