What’s Vulnerable › Vulnerabilities

CVE-2017-18481

Description

cPanel before 62.0.4 allows stored XSS in the WHM Account Suspension List interface (SEC-211).

Affected products

How to fix

Upgrade to a fixed version: WebPros cPanel 11.54.0.36, 56.0.43, 58.0.43, 60.0.35. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2017-18481 or the next vulnerability affects your stack