What’s Vulnerable › Vulnerabilities

CVE-2017-18482

Description

cPanel before 62.0.4 allows resellers to use the WHM enqueue_transfer_item API for queueing non-rearrange modules (SEC-213).

Affected products

How to fix

Upgrade to a fixed version: WebPros cPanel 11.54.0.36, 56.0.43, 58.0.43, 60.0.35. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2017-18482 or the next vulnerability affects your stack