What’s Vulnerable › Vulnerabilities
CVE-2017-18487
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2019-08-13 · updated 2026-06-17
- Weakness: CWE-79
Description
The adsense-plugin (aka Google AdSense) plugin before 1.44 for WordPress has multiple XSS issues.
Affected products
- Google Adsense Project Google Adsense: before 1.44 — fixed in 1.44
How to fix
Upgrade to a fixed version: Google Adsense Project Google Adsense 1.44. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/adsense-plugin/#developers
- https://wordpress.org/plugins/adsense-plugin/#developers
Get alerted when CVE-2017-18487 or the next vulnerability affects your stack