What’s Vulnerable › Vulnerabilities
CVE-2017-18488
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-13 · updated 2026-06-17
- Weakness: CWE-79
Description
The Backup Guard plugin before 1.1.47 for WordPress has multiple XSS issues.
Affected products
- BackupGuard: before 1.1.47 — fixed in 1.1.47
How to fix
Upgrade to a fixed version: BackupGuard 1.1.47. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2017-18488 or the next vulnerability affects your stack