What’s Vulnerable › Vulnerabilities
CVE-2017-18490
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2019-08-13 · updated 2026-06-17
- Weakness: CWE-79
Description
The contact-form-multi plugin before 1.2.1 for WordPress has multiple XSS issues.
Affected products
- BestWebSoft Contact Form Multi: before 1.2.1 — fixed in 1.2.1
How to fix
Upgrade to a fixed version: BestWebSoft Contact Form Multi 1.2.1. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/contact-form-multi/#developers
- https://wordpress.org/plugins/contact-form-multi/#developers
Get alerted when CVE-2017-18490 or the next vulnerability affects your stack