What’s Vulnerable › Vulnerabilities
CVE-2017-18495
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-13 · updated 2026-06-17
- Weakness: CWE-79
Description
The gravity-forms-sms-notifications plugin before 2.4.0 for WordPress has XSS.
Affected products
- gravityforms: before 2.4.0 — fixed in 2.4.0
How to fix
Upgrade to a fixed version: gravityforms 2.4.0. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/gravity-forms-sms-notifications/#developers
- https://wordpress.org/plugins/gravity-forms-sms-notifications/#developers
Get alerted when CVE-2017-18495 or the next vulnerability affects your stack