What’s Vulnerable › Vulnerabilities
CVE-2017-18497
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-13 · updated 2026-06-17
- Weakness: CWE-79
Description
The liveforms plugin before 3.4.0 for WordPress has XSS.
Affected products
- W3Eden Live Forms: before 3.4.0 — fixed in 3.4.0
How to fix
Upgrade to a fixed version: W3Eden Live Forms 3.4.0. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/liveforms/#developers
- https://wordpress.org/plugins/liveforms/#developers
Get alerted when CVE-2017-18497 or the next vulnerability affects your stack