What’s Vulnerable › Vulnerabilities
CVE-2017-18498
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-13 · updated 2026-06-17
- Weakness: CWE-79
Description
The simple-job-board plugin before 2.4.4 for WordPress has reflected XSS via keyword search.
Affected products
- Simple Job Board: before 2.4.4 — fixed in 2.4.4
How to fix
Upgrade to a fixed version: Simple Job Board 2.4.4. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/simple-job-board/#developers
- https://wordpress.org/plugins/simple-job-board/#developers
Get alerted when CVE-2017-18498 or the next vulnerability affects your stack