What’s Vulnerable › Vulnerabilities
CVE-2017-18499
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-12 · updated 2026-06-17
- Weakness: CWE-79
Description
The simple-membership plugin before 3.5.7 for WordPress has XSS.
Affected products
- Simple Membership: before 3.5.7 — fixed in 3.5.7
How to fix
Upgrade to a fixed version: Simple Membership 3.5.7. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/simple-membership/#developers
- https://wpvulndb.com/vulnerabilities/9718
- https://wordpress.org/plugins/simple-membership/#developers
- https://wpvulndb.com/vulnerabilities/9718
Get alerted when CVE-2017-18499 or the next vulnerability affects your stack