What’s Vulnerable › Vulnerabilities
CVE-2017-18500
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2019-08-12 · updated 2026-06-17
- Weakness: CWE-79
Description
The social-buttons-pack plugin before 1.1.1 for WordPress has multiple XSS issues.
Affected products
- BestWebSoft Social Buttons Pack: before 1.1.1 — fixed in 1.1.1
How to fix
Upgrade to a fixed version: BestWebSoft Social Buttons Pack 1.1.1. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/social-buttons-pack/#developers
- https://wordpress.org/plugins/social-buttons-pack/#developers
Get alerted when CVE-2017-18500 or the next vulnerability affects your stack