What’s Vulnerable › Vulnerabilities
CVE-2017-18501
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2019-08-12 · updated 2026-06-17
- Weakness: CWE-79
Description
The social-login-bws plugin before 0.2 for WordPress has multiple XSS issues.
Affected products
- BestWebSoft Social Login: before 0.2 — fixed in 0.2
How to fix
Upgrade to a fixed version: BestWebSoft Social Login 0.2. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/social-login-bws/#developers
- https://wordpress.org/plugins/social-login-bws/#developers
Get alerted when CVE-2017-18501 or the next vulnerability affects your stack