What’s Vulnerable › Vulnerabilities
CVE-2017-18503
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-12 · updated 2026-06-17
- Weakness: CWE-79
Description
The twitter-cards-meta plugin before 2.5.0 for WordPress has XSS.
Affected products
- WPDeveloper Twitter Cards Meta: before 2.5.0 — fixed in 2.5.0
How to fix
Upgrade to a fixed version: WPDeveloper Twitter Cards Meta 2.5.0. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/twitter-cards-meta/#developers
- https://wordpress.org/plugins/twitter-cards-meta/#developers
Get alerted when CVE-2017-18503 or the next vulnerability affects your stack