What’s Vulnerable › Vulnerabilities
CVE-2017-18511
- Severity: high (CVSS 8.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-14 · updated 2026-06-17
- Weakness: CWE-352
Description
The custom-sidebars plugin before 3.0.8.1 for WordPress has CSRF.
Affected products
- wpmudev Custom Sidebars: before 3.0.8.1 — fixed in 3.0.8.1
How to fix
Upgrade to a fixed version: wpmudev Custom Sidebars 3.0.8.1. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/custom-sidebars/#developers
- https://wordpress.org/plugins/custom-sidebars/#developers
Get alerted when CVE-2017-18511 or the next vulnerability affects your stack