What’s Vulnerable › Vulnerabilities
CVE-2017-18512
- Severity: high (CVSS 8.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-14 · updated 2026-06-17
- Weakness: CWE-352
Description
The newsletter-by-supsystic plugin before 1.1.8 for WordPress has CSRF.
Affected products
- Supsystic Newsletter By Supsystic: before 1.1.8 — fixed in 1.1.8
How to fix
Upgrade to a fixed version: Supsystic Newsletter By Supsystic 1.1.8. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/newsletter-by-supsystic/#developers
- https://wordpress.org/plugins/newsletter-by-supsystic/#developers
Get alerted when CVE-2017-18512 or the next vulnerability affects your stack