What’s Vulnerable › Vulnerabilities
CVE-2017-18522
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-20 · updated 2026-06-17
- Weakness: CWE-79
Description
The eelv-newsletter plugin before 4.6.1 for WordPress has XSS in the address book.
Affected products
- EELV Newsletter Plugin: before 4.6.1 — fixed in 4.6.1
How to fix
Upgrade to a fixed version: EELV Newsletter Plugin 4.6.1. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/eelv-newsletter/#developers
- https://wordpress.org/plugins/eelv-newsletter/#developers
Get alerted when CVE-2017-18522 or the next vulnerability affects your stack