What’s Vulnerable › Vulnerabilities
CVE-2017-18525
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-21 · updated 2026-06-17
- Weakness: CWE-79
Description
The megamenu plugin before 2.4 for WordPress has XSS.
Affected products
- Megamenu Max Mega Menu: before 2.4 — fixed in 2.4
How to fix
Upgrade to a fixed version: Megamenu Max Mega Menu 2.4. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/megamenu/#developers
- https://wordpress.org/plugins/megamenu/#developers
Get alerted when CVE-2017-18525 or the next vulnerability affects your stack