What’s Vulnerable › Vulnerabilities
CVE-2017-18531
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-20 · updated 2026-06-17
- Weakness: CWE-79
Description
The raygun4wp plugin before 1.8.3 for WordPress has XSS in the settings, a different issue than CVE-2017-9288.
Affected products
- Raygun4Wp: before 1.8.3 — fixed in 1.8.3
How to fix
Upgrade to a fixed version: Raygun4Wp 1.8.3. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/raygun4wp/#developers
- https://wordpress.org/plugins/raygun4wp/#developers
Get alerted when CVE-2017-18531 or the next vulnerability affects your stack