What’s Vulnerable › Vulnerabilities
CVE-2017-18532
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2019-08-20 · updated 2026-06-17
- Weakness: CWE-79
Description
The realty plugin before 1.1.0 for WordPress has multiple XSS issues.
Affected products
- BestWebSoft Realty: before 1.1.0 — fixed in 1.1.0
How to fix
Upgrade to a fixed version: BestWebSoft Realty 1.1.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2017-18532 or the next vulnerability affects your stack