What’s Vulnerable › Vulnerabilities
CVE-2017-18536
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.0% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2019-08-21 · updated 2026-06-17
- Weakness: CWE-79
Description
The stop-user-enumeration plugin before 1.3.8 for WordPress has XSS.
Affected products
- Stop User Enumeration: before 1.3.8 — fixed in 1.3.8
How to fix
Upgrade to a fixed version: Stop User Enumeration 1.3.8. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/stop-user-enumeration/#developers
- https://wordpress.org/plugins/stop-user-enumeration/#developers
Get alerted when CVE-2017-18536 or the next vulnerability affects your stack