What’s Vulnerable › Vulnerabilities
CVE-2017-18537
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2019-08-21 · updated 2026-06-17
- Weakness: CWE-79
Description
The visitors-online plugin before 1.0.0 for WordPress has multiple XSS issues.
Affected products
- BestWebSoft Visitors Online: before 1.0.0 — fixed in 1.0.0
How to fix
Upgrade to a fixed version: BestWebSoft Visitors Online 1.0.0. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/visitors-online/#developers
- https://wordpress.org/plugins/visitors-online/#developers
Get alerted when CVE-2017-18537 or the next vulnerability affects your stack