What’s Vulnerable › Vulnerabilities
CVE-2017-18541
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-16 · updated 2026-06-17
- Weakness: CWE-79
Description
The xo-security plugin before 1.5.3 for WordPress has XSS.
Affected products
- Xakuro Xo Security: before 1.5.3 — fixed in 1.5.3
How to fix
Upgrade to a fixed version: Xakuro Xo Security 1.5.3. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/xo-security/#developers
- https://wordpress.org/plugins/xo-security/#developers
Get alerted when CVE-2017-18541 or the next vulnerability affects your stack