What’s Vulnerable › Vulnerabilities
CVE-2017-18542
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2019-08-16 · updated 2026-06-17
- Weakness: CWE-79
Description
The zendesk-help-center plugin before 1.0.5 for WordPress has multiple XSS issues.
Affected products
- BestWebSoft Zendesk Help Center: before 1.0.5 — fixed in 1.0.5
How to fix
Upgrade to a fixed version: BestWebSoft Zendesk Help Center 1.0.5. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/zendesk-help-center/#developers
- https://wordpress.org/plugins/zendesk-help-center/#developers
Get alerted when CVE-2017-18542 or the next vulnerability affects your stack