What’s Vulnerable › Vulnerabilities
CVE-2017-18543
- Severity: critical (CVSS 9.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-16 · updated 2026-06-17
- Weakness: CWE-284
Description
The invite-anyone plugin before 1.3.16 for WordPress has incorrect access control for email-based invitations.
Affected products
- Invite Anyone Project Invite Anyone: before 1.3.16 — fixed in 1.3.16
How to fix
Upgrade to a fixed version: Invite Anyone Project Invite Anyone 1.3.16. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/invite-anyone/#developers
- https://wordpress.org/plugins/invite-anyone/#developers
Get alerted when CVE-2017-18543 or the next vulnerability affects your stack